Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 23, 2026 - 22:08 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2026 - 21:00 NZDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 16, 2026 - 11:53 NZDT
Scheduled
We will be undertaking scheduled maintenance during this time. The web portal and kiosk will be unavailable during this time. The mobile app will continue to work in offline mode.
Posted Feb 16, 2026 - 11:52 NZDT
This scheduled maintenance affected: Web Portal, Kiosk, and API.